برای کسب اطلاعات بیشتر پیرامون مقالات و آموزش‌های ارائه شده، با ما در ارتباط باشید...

تنظیمات اولیه میکروتیک

همانطور که می دانید، یکی از اجزای اصلی شبکه های کامپیوتری روترها هستند. روتر (Router) یا مسیریاب وظیفه انتقال ترافیک بین شبکه ها را برعهده دارد و به همین جهت هم در شبکه های LAN و هم در شبکه های WAN مورد استفاده قرار می گیرد. شرکت های تولید کننده تجهیزات شبکه های کامپیوتری بخش زیادی از تمرکز خود را بر روی تولید انواع روتر قرار داده اند. شرکت های بزرگی نظیر Cisco و Juniper از جمله عرضه کنندگان مطرح تجهیزات شبکه در دنیا هستند که در تولید روتر برای کاربردهای مختلف ید طولایی دارند. در طول سالیان اخیر نیز شرکت میکروتیک با عرضه محصول اصلی خود یعنی MikorTik RouterOS پا به عرصه ارائه کنندگان تجهیزات شبکه نهاده است و با توجه به قیمت مناسب محصولات و سهولت کاربرد، محبوبیت فوق العاده ای را در میان متخصصان شبکه های کامپیوتری کسب نموده است.

همان طور که گفتیم محصول اصلی میکروتیک، سیستم عامل مبتنی بر هسته لینوکس است که به عنوان RouterOS شناخته می شود. با نصب RouterOS بر روی سخت افزار اختصاصی شرکت میکروتیک یعنی RouterBoard و یا بر روی کامپیوترهای مبتنی بر استاندارد X86، سخت افزار به یک روتر شبکه تبدیل می شود.
از آنجایی که امروزه استفاده از روترهای میکروتیک در شبکه های کامپیوتری گسترش یافته است، بر آن شدیم تا تجربیات و دانش خود در زمینه پیکربندی روتر میکروتیک را با شما عزیزان به اشتراک بگذاریم.
در این مقاله قصد داریم نحوه پیکربندی و تنظیم اولیه روتر میکروتیک را بررسی نماییم.
اتصال به RouterBoard میکروتیک :
پس از آنکه روتربرد میکروتیک را از جعبه خارج می کنیم و به برق می زنیم، اوّلین قدم وصل شدن به میکروتیک برای انجام تنظیمات آن است. برای اتصال فیزیکی به میکروتیک دو راهکار وجود دارد : استفاده از کابل شبکه ، استفاده از کابل کنسول وپورت سریال
اگر بر روی دستگاه میکروتیک پورت کنسول (RS232) تعبیه شده باشد، می توان با استفاده از کابل کنسول و نرم افزار Putty به محیط CLI روتر دسترسی داشته باشیم. برای تمام دستگاه های میکروتیک به جز RouterBoard 230 تنظیمات نرم افزار ترمینال Putty می بایست به ترتیب زیر باشد :


و برای مدل RouterBoard 230 نیز تنظیمات نرم افزار ترمینال به ترتیب زیر است :

نکته : شماره پورت COM را می بایست از Device Manager ویندوز تشخیص دهیم.
اتصال به روتر میکروتیک با استفاده از کابل شبکه :
همانند بسیاری از تجهیزات شبکه (مودم، اکسس پوینت و...) یک سری تنظیمات پیش فرض بر روی RouterBoard های میکروتیک نیز اعمال شده است. مهمترین این تنظیمات اعمال آدرس IP = 192.168.88.1 بر روی ether1 میکروتیک است. بنابراین برای پیش بردن هریک از روش هایی که در ادامه به توضیح آنها می پردازیم، ابتدا پورت 1 میکروتیک را با کابل شبکه به کارت شبکه کامپیوتر وصل می کنیم و یک آی پی از رنج 192.168.88.0/24 بر روی کارت شبکه سیستم اعمال می کنیم (به طور مثال 192.168.88.2/24 ). برای اطمینان از صحت ارتباط با میکروتیک، آی پی 192.168.88.1 را از روی سیستم کامپیوتر ping می کنیم. نام کابری پیش فرض تمامی RouterBoard ها نیز نام کاربری admin بدون password است.
1 – روش اول – اتصال به میکروتیک با استفاده از Webfig : با وارد نمودن آدرس 192.168.88.1 در مرورگر وب، صفحه تنظیمات WebFig برای ما باز می شود. کنسول WebFig از سه قسمت Quick Set, WebFig , Terminal تشکیل شده است که بیشتر از کنسول های WebFig و Terminal برای پیکربندی استفاده می شود.

2- روش دوم – اتصال به میکروتیک با استفاده از Telnet,SSH : برای این منظور می توانیم آدرس پیش فرض میکروتیک یعنی 192.168.88.1 را در نرم افزار Putty وارد نماییم و با استفاده از Telnet و یا SSH به محیط CLI میکروتیک دسترسی پیدا کنیم.

3 – استفاده از Winbox : معمول ترین و کاربردی ترین روش اتصال به میکروتیک و پیکربندی RouterBoard استفاده از نرم افزار Winbox است. این نرم افزار را می توانیم از وب سایت شرکت میکروتیک دانلود کنیم.
پس از باز کردن نرم افزار Winbox ، با وارد کردن آدرس 192.168.88.1 در قسمت Connect to به میکروتیک وصل می شویم. نرم افزار Winbox قابلیت Discover کردن دستگاه های میکروتیک در لایه 2 شبکه را دارد. اگر سربرگ Discover را باز کنیم لیست روترهایی که با سیستم کامپیوتر ما در یک شبکه هستند نمایش داده می شود. با انتخاب MAC Address روتر مورد نظر می توانیم به صورت لایه 2 نیز به روتر متصل شویم.

در اولین قدم لازم است از مسیر System گزینه Reset Configuration را انتخاب کنیم تا تنظیمات پیش فرض از روی روتر برداشته شود. در پنجره Reset Configuration دو گزینه No Default configuration و Do Not Backup را انتخاب می کنیم.
برای انجام Reset Configuration می توانیم از دستور زیر در محیط CLI نیز استفاده کنیم :

/system reset-configuration no-defaults=yes skip-backup=yes

پس از ریست شدن روتر و برای ادامه کار، از آنجایی که آدرس IP نیز برداشته شده است، می بایست به صورت لایه 2 (همانطور که پیش تر توضیح دادیم) به روتر متصل شویم.
برای شروع لازم است تنظیمات زیر را بر روی روتر میکروتیک انجام دهیم:
1 – Identity : یک نام برای شناسایی روتر است که بنا به ساختار شبکه و به دلخواه می توانیم آن را تغییر دهیم. Identity را می بایست به گونه ای انتخاب کنیم که با مشاهده آن روتر را شناسایی نماییم. Identity توسط نرم افزار Winbox و روترهای همسایه قابل شناسایی و نمایش است. برای تغییر Identity از مسیر زیر اقدام می کنیم :

System/Identity


حداکثر طول Identity می تواند 64 کاراکتر باشد.
عوض کردن Identity با استفاده از Command :

/system identity set name=New_Identity


برای مشاهده Identity در محیط CLI از دستور زیر استفاده می کنیم :


/system identity print


2 – ساخت User Account و پاک کردن User پیش فرض admin : برای این منظور از منوی System پنجره User List را باز می کنیم. یک User با نام کاربری دلخواه (حتی الامکان از اسامی معمول نظیر root , system , it ,… استفاده نشود) و با Password پیچیده می سازیم و از قسمت Group سطح دسترسی full را انتخاب می نماییم. سپس از روتر disconnect می شویم و با User جدید به روتر login می کنیم. در اقدام بعدی می بایست user پیش فرض admin را حذف نماییم.
برای ساختن User از طریق Command از دستور زیر استفاده می کنیم :


/user add name=New_User password=xxxxxx group=full

 

برای مشاهده لیست User ها از دستور زیر استفاده می کنیم :


/user print


برای حذف کردن یک User دستور زیر را اجرا می کنیم :


/user remove <user number>

3 – انتخاب نام مناسب برای Interface ها : نام Interface ها در میکروتیک به صورت پیش فرض به ترتیب ether1 , ether2 , … قرارداده شده است. امّا ما به عنوان یک مدیر و یا مهندس شبکه می بایست با توجه به کاربری هر Interface، یک نام مناسب برای آن انتخاب کنیم. به طور مثال می توانیم نام Interface ی را که به سوئیچ شبکه داخلی متصل است Ether_LAN انتخاب کنیم و به این ترتیب همیشه می دانیم که کدام Interface به کجا متصل است.
برای انجام این کار از منوی Interfaces و از سربرگ Interface بر روی Interface مورد نظر کلیک کرده و پس از باز شدن پنجره مربوط به تنظیمات آن، از سربرگ General در قسمت Name، نام مورد نظر خود را وارد می کنیم.
برای مشاهده لیست Interface ها از دستور زیر استفاده می کنیم :


/interface print


برای تغییر نام یک Interface از طریق Command از دستور زیر استفاده می کنیم :


/interface set <interface number> name=New_Name


در مقاله بعدی به توضیح روش های اتصال میکروتیک به اینترنت و انجام تنظیمات اولیه برای قراردادن میکروتیک در شبکه می پردازیم.

 

پشتیبانی شبکه, آموزش شبکه, آموزش میکروتیک, mikrotik, routerboard

تماس با شبکه ۲۴

  • تلفن:

    02188207476

  • ایمیل:
    این آدرس ایمیل توسط spambots حفاظت می شود. برای دیدن شما نیاز به جاوا اسکریپت دارید

فیس بوک شبکه ۲۴   اینستاگرام شبکه ۲۴   لینکدین شبکه ۲۴   توئیتر شبکه ۲۴

شورای عالی انفورماتیک کشور
سازمان نظام صنفی رایانه‌ای کشور
logo-samandehi
تمام حقوق مادی و معنوی این سایت نزد شرکت توسعه ارتباطات پردیس پارس محفوظ است.